SKP 2.4.4.7 YT Bug?

Get help with the bugs you encounter in our software

Moderators: adam, admin, Piotr

assassin32
Senior Member
Posts: 134
Joined: Wed Jan 17, 2018 8:43 pm
Location: East Bay 510

SKP 2.4.4.7 YT Bug?

Post by assassin32 »

I seem to have some irregular behavior in the Add Song From YouTube screen.

When I download a YT song, and I have the Copy automatically from above box checked,
it normally would import the song in the Artist: - Song: format in previous versions.

This is how I have the default set in Import Songs screen:
Sig_2477_YT_bug2.jpg
Sig_2477_YT_bug2.jpg (68 KiB) Viewed 1619 times
Here is my example:
Sig_2477_YT_bug3.jpg
Sig_2477_YT_bug3.jpg (111.72 KiB) Viewed 1619 times
In this new version, the file is downloaded as such:
Sig_2477_YT_bug.jpg
Sig_2477_YT_bug.jpg (20.56 KiB) Viewed 1619 times

Song -Artist

I am having to rename my imported file name, and change the directory path due to said change.

It has usually been Artist - Song when I have downloaded vids in the previous releases. I prefer that behavior.
User avatar
Piotr
Admin
Posts: 1688
Joined: Mon Mar 08, 2010 10:48 am

Re: SKP 2.4.4.7 YT Bug?

Post by Piotr »

Got it, will fix it in the next build.
assassin32
Senior Member
Posts: 134
Joined: Wed Jan 17, 2018 8:43 pm
Location: East Bay 510

Re: SKP 2.4.4.7 YT Bug?

Post by assassin32 »

thx, Piotr
User avatar
Piotr
Admin
Posts: 1688
Joined: Mon Mar 08, 2010 10:48 am

Re: SKP 2.4.4.7 YT Bug?

Post by Piotr »

assassin32
Senior Member
Posts: 134
Joined: Wed Jan 17, 2018 8:43 pm
Location: East Bay 510

Re: SKP 2.4.4.7 YT Bug?

Post by assassin32 »

so far, so good
Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests